1SUMMARY = "Backport of pathlib-compatible object wrapper for zip files"
2HOMEPAGE = "https://github.com/jaraco/zipp"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=141643e11c48898150daa83802dbc65f"
5
6SRC_URI[sha256sum] = "2c9958f6430a2040341a52eb608ed6dd93ef4392e02ffe219417c1b28b5dd1f4"
7
8DEPENDS += "python3-setuptools-scm-native"
9
10inherit pypi python_setuptools_build_meta
11
12RDEPENDS:${PN} += "python3-compression \
13                   python3-math"
14
15BBCLASSEXTEND = "native nativesdk"
16