xref: /openbmc/openbmc/poky/meta-selftest/recipes-test/bbclasses/systemd-only.bb (revision 8460358c3d24c71d9d38fd126c745854a6301564)
1LICENSE = "MIT"
2
3inherit allarch systemd
4
5do_install() {
6	install -d ${D}${systemd_system_unitdir}
7	touch ${D}${systemd_system_unitdir}/${BPN}.service
8}
9
10SYSTEMD_SERVICE:${PN} = "${BPN}.service"
11
12EXCLUDE_FROM_WORLD="1"
13