1SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://extra-properties.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-properties"
12
13S = "${WORKDIR}"
14
15do_install() {
16        # This recipe is supposed to create an output yaml file with
17        # FRU property values extracted from the MRW. This example recipe
18        # provides a sample output file.
19
20        DEST=${D}${properties_datadir}
21        install -d ${DEST}
22        install extra-properties.yaml ${DEST}
23}
24