1SUMMARY = "FRU properties config for ipmi-fru-parser"
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
4PROVIDES += "virtual/phosphor-ipmi-fru-properties"
5PR = "r1"
6
7SRC_URI += "file://extra-properties.yaml"
8
9S = "${WORKDIR}"
10
11inherit phosphor-ipmi-fru
12inherit native
13
14do_install() {
15        # This recipe is supposed to create an output yaml file with
16        # FRU property values extracted from the MRW. This example recipe
17        # provides a sample output file.
18        DEST=${D}${properties_datadir}
19        install -d ${DEST}
20        install extra-properties.yaml ${DEST}
21}
22