1SUMMARY = "FRU properties config for ipmi-fru-parser"
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
4PROVIDES += "virtual/phosphor-ipmi-fru-properties"
5PR = "r1"
6
7SRC_URI += "file://extra-properties.yaml"
8
9S = "${WORKDIR}/sources"
10UNPACKDIR = "${S}"
11
12inherit phosphor-ipmi-fru
13inherit native
14
15do_install() {
16        # This recipe is supposed to create an output yaml file with
17        # FRU property values extracted from the MRW. This example recipe
18        # provides a sample output file.
19        DEST=${D}${properties_datadir}
20        install -d ${DEST}
21        install extra-properties.yaml ${DEST}
22}
23