1# To add additional config files, create a recipe in your layer,
2# and add it to PHOSPHOR_DBUS_MONITOR_CONFIGS with a bbappend to this recipe.
3SUMMARY = "Phosphor DBus Monitor Configuration"
4DESCRIPTION = "Meta-recipe, pulling in non-native recipes that wish to add \
5configuration files to the /usr/share/phosphor-dbus-monitor filesystem."
6HOMEPAGE = "http://github.com/openbmc/phosphor-dbus-monitor"
7LICENSE = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
9DEPENDS += "${PHOSPHOR_DBUS_MONITOR_CONFIGS}"
10PR = "r1"
11
12inherit phosphor-dbus-monitor
13
14do_install() {
15    mkdir -p ${D}${config_dir}
16}
17
18FILES:${PN} += "${config_dir}"
19
20PHOSPHOR_DBUS_MONITOR_CONFIGS ??= ""
21