1SUMMARY = "A Python library for building configuration shells"
2DESCRIPTION = "configshell-fb is a Python library that provides a framework for \
3building simple but nice CLI-based applications. This runs with Python 2 and \
42to3 is run by setup.py to run on Python 3."
5
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://COPYING;md5=1dece7821bf3fd70fe1309eaa37d52a2"
8
9SRC_URI[sha256sum] = "41f6b7eaa7c9ff422acdc910762fd39ef3333a365918463fef8b398d857170fe"
10
11inherit pypi python_poetry_core
12
13RDEPENDS:${PN} += " \
14    python3-fcntl \
15    python3-modules \
16    python3-pyparsing \
17    python3-six \
18"
19