1SUMMARY = "foxconn OEM IPMI commands"
2DESCRIPTION = "foxconn OEM IPMI commands"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7S = "${WORKDIR}/git"
8
9DEPENDS = "boost phosphor-ipmi-host phosphor-logging systemd libgpiod"
10
11inherit meson pkgconfig
12
13SRC_URI = "git://github.com/openbmc/foxconn-ipmi-oem.git;branch=master;protocol=https"
14SRCREV = "c2663f1c98ad690e150736896bcfdca6a15f391a"
15
16FILES:${PN}:append = " ${libdir}/ipmid-providers"
17FILES:${PN}:append = " ${libdir}/host-ipmid"
18FILES:${PN}:append = " ${libdir}/net-ipmid"
19