xref: /openbmc/openbmc/poky/meta/recipes-sato/pulseaudio-sato/pulseaudio-client-conf-sato_1.bb (revision c124f4f2e04dca16a428a76c89677328bc7bf908)
1SUMMARY = "/etc/pulse/client.conf tailored for Sato"
2SECTION = "multimedia"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5
6SRC_URI = "file://50-sato.conf"
7
8S = "${WORKDIR}/sources"
9UNPACKDIR = "${S}"
10
11inherit allarch
12
13do_install() {
14	install -d ${D}${sysconfdir}/pulse/client.conf.d
15	install -m 0644 ${S}/50-sato.conf ${D}${sysconfdir}/pulse/client.conf.d/50-sato.conf
16}
17
18FILES:${PN} = "${sysconfdir}/pulse/client.conf.d/50-sato.conf"
19CONFFILES:${PN} = "${sysconfdir}/pulse/client.conf.d/50-sato.conf"
20