xref: /openbmc/openbmc/meta-openpower/recipes-phosphor/ipmi/hostboot-inventory-config-native.bb (revision 91a1cec28e08f949b120fe8885e87ef256ca4d93)
1SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit phosphor-ipmi-fru
7inherit native
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
12
13S = "${WORKDIR}/sources"
14UNPACKDIR = "${S}"
15
16do_install() {
17        DEST=${D}${hostfw_datadir}
18
19        install -d ${DEST}
20        install config.yaml ${DEST}
21}
22