1SUMMARY = "Perl module for read/write .ini style files"
2DESCRIPTION = "Config::Tiny is a Perl class to read and write .ini \
3configuration files with as little code as possible, reducing load time and \
4memory overhead."
5
6HOMEPAGE = "https://metacpan.org/dist/Config-Tiny"
7SECTION = "libraries"
8
9LICENSE = "Artistic-1.0 | GPL-1.0-or-later"
10LIC_FILES_CHKSUM = "file://LICENSE;md5=ab27c3cedbdb0eb6e656a8722476191a"
11
12RDEPENDS:${PN} += "perl"
13
14S = "${WORKDIR}/Config-Tiny-${PV}"
15
16SRC_URI = "${CPAN_MIRROR}/authors/id/R/RS/RSAVAGE/Config-Tiny-${PV}.tgz"
17
18SRC_URI[sha256sum] = "b2f7345619b3b8e636dd39ea010731c9dc2bfb8f022bcbd86ae6ad17866e110d"
19
20inherit cpan
21