1SUMMARY = "Class::Method::Modifiers - provides Moose-like method modifiers"
2DESCRIPTION = "Method modifiers are a convenient feature from the CLOS \
3(Common Lisp Object System) world."
4
5SECTION = "libs"
6
7HOMEPAGE = "https://github.com/moose/Class-Method-Modifiers/"
8
9LICENSE = "Artistic-1.0 | GPL-1.0-or-later"
10LIC_FILES_CHKSUM = "file://LICENSE;md5=d49d07ae038f38923335ac8cc301e1ba"
11
12SRC_URI = "${CPAN_MIRROR}/authors/id/E/ET/ETHER/Class-Method-Modifiers-${PV}.tar.gz"
13SRC_URI[sha256sum] = "65cd85bfe475d066e9186f7a8cc636070985b30b0ebb1cde8681cf062c2e15fc"
14
15S = "${WORKDIR}/Class-Method-Modifiers-${PV}"
16
17inherit cpan
18
19RDEPENDS:${PN} = " perl-module-b \
20                   perl-module-base \
21                   perl-module-carp \
22                   perl-module-exporter \
23                   perl-module-strict \
24                   perl-module-warnings \
25"
26
27BBCLASSEXTEND = "native"
28