1SUMMARY = "Wrapper for enabling systemd services"
2
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5
6inherit nativesdk
7
8SRC_URI = "file://systemctl"
9
10S = "${WORKDIR}/sources"
11UNPACKDIR = "${S}"
12
13do_install() {
14	install -d ${D}${bindir}
15	install -m 0755 ${UNPACKDIR}/systemctl ${D}${bindir}
16}
17