Searched hist:fbf553971898aee18b5933d335e2fa3e74bb9be7 (Results 1 – 5 of 5) sorted by relevance
/openbmc/qemu/include/hw/ppc/ |
H A D | spapr_drc.h | diff fbf553971898aee18b5933d335e2fa3e74bb9be7 Sun Jun 04 05:26:03 CDT 2017 David Gibson <david@gibson.dropbear.id.au> spapr: Clean up spapr_dr_connector_by_*()
* Change names to something less ludicrously verbose * Now that we have QOM subclasses for the different DRC types, use a QOM typename instead of a PAPR type value parameter
The latter allows removal of the get_type_shift() helper.
Signed-off-by: David Gibson <david@gibson.dropbear.id.au> Reviewed-by: Michael Roth <mdroth@linux.vnet.ibm.com> Acked-by: Michael Roth <mdroth@linux.vnet.ibm.com>
|
/openbmc/qemu/hw/ppc/ |
H A D | spapr_events.c | diff fbf553971898aee18b5933d335e2fa3e74bb9be7 Sun Jun 04 05:26:03 CDT 2017 David Gibson <david@gibson.dropbear.id.au> spapr: Clean up spapr_dr_connector_by_*()
* Change names to something less ludicrously verbose * Now that we have QOM subclasses for the different DRC types, use a QOM typename instead of a PAPR type value parameter
The latter allows removal of the get_type_shift() helper.
Signed-off-by: David Gibson <david@gibson.dropbear.id.au> Reviewed-by: Michael Roth <mdroth@linux.vnet.ibm.com> Acked-by: Michael Roth <mdroth@linux.vnet.ibm.com>
|
H A D | spapr_drc.c | diff fbf553971898aee18b5933d335e2fa3e74bb9be7 Sun Jun 04 05:26:03 CDT 2017 David Gibson <david@gibson.dropbear.id.au> spapr: Clean up spapr_dr_connector_by_*()
* Change names to something less ludicrously verbose * Now that we have QOM subclasses for the different DRC types, use a QOM typename instead of a PAPR type value parameter
The latter allows removal of the get_type_shift() helper.
Signed-off-by: David Gibson <david@gibson.dropbear.id.au> Reviewed-by: Michael Roth <mdroth@linux.vnet.ibm.com> Acked-by: Michael Roth <mdroth@linux.vnet.ibm.com>
|
H A D | spapr_pci.c | diff fbf553971898aee18b5933d335e2fa3e74bb9be7 Sun Jun 04 05:26:03 CDT 2017 David Gibson <david@gibson.dropbear.id.au> spapr: Clean up spapr_dr_connector_by_*()
* Change names to something less ludicrously verbose * Now that we have QOM subclasses for the different DRC types, use a QOM typename instead of a PAPR type value parameter
The latter allows removal of the get_type_shift() helper.
Signed-off-by: David Gibson <david@gibson.dropbear.id.au> Reviewed-by: Michael Roth <mdroth@linux.vnet.ibm.com> Acked-by: Michael Roth <mdroth@linux.vnet.ibm.com>
|
H A D | spapr.c | diff fbf553971898aee18b5933d335e2fa3e74bb9be7 Sun Jun 04 05:26:03 CDT 2017 David Gibson <david@gibson.dropbear.id.au> spapr: Clean up spapr_dr_connector_by_*()
* Change names to something less ludicrously verbose * Now that we have QOM subclasses for the different DRC types, use a QOM typename instead of a PAPR type value parameter
The latter allows removal of the get_type_shift() helper.
Signed-off-by: David Gibson <david@gibson.dropbear.id.au> Reviewed-by: Michael Roth <mdroth@linux.vnet.ibm.com> Acked-by: Michael Roth <mdroth@linux.vnet.ibm.com>
|