1SUMMARY = "Image with Sato, a mobile environment and visual style for mobile devices."
2DESCRIPTION = "Image with Sato, a mobile environment and visual style for \
3mobile devices. The image supports X11 with a Sato theme, Pimlico \
4applications, and contains terminal, editor, and file manager."
5HOMEPAGE = "https://www.yoctoproject.org/"
6
7IMAGE_FEATURES += "splash package-management x11-base x11-sato ssh-server-dropbear hwcodecs"
8
9LICENSE = "MIT"
10
11inherit core-image
12
13TOOLCHAIN_HOST_TASK:append = " nativesdk-intltool nativesdk-glib-2.0"
14TOOLCHAIN_HOST_TASK:remove:task-populate-sdk-ext = " nativesdk-intltool nativesdk-glib-2.0"
15
16QB_MEM = '${@bb.utils.contains("DISTRO_FEATURES", "opengl", "-m 512", "-m 256", d)}'
17QB_MEM:qemuarmv5 = "-m 256"
18QB_MEM:qemumips = "-m 256"
19