1DESCRIPTION = "Image with Sato, a mobile environment and visual style for \
2mobile devices. The image supports X11 with a Sato theme, Pimlico \
3applications, and contains terminal, editor, and file manager."
4
5IMAGE_FEATURES += "splash package-management x11-base x11-sato ssh-server-dropbear hwcodecs"
6
7LICENSE = "MIT"
8
9inherit core-image
10
11TOOLCHAIN_HOST_TASK_append = " nativesdk-intltool nativesdk-glib-2.0"
12TOOLCHAIN_HOST_TASK_remove_task-populate-sdk-ext = " nativesdk-intltool nativesdk-glib-2.0"
13
14QB_MEM = '${@bb.utils.contains("DISTRO_FEATURES", "opengl", "-m 512", "-m 256", d)}'
15QB_MEM_qemumips = "-m 256"
16