1SUMMARY = "The Bitstream Vera fonts - TTF Edition"
2HOMEPAGE = "https://www.gnome.org/fonts/"
3DESCRIPTION = "The Bitstream Vera fonts include four monospace and sans \
4faces (normal, oblique, bold, bold oblique) and two serif faces (normal \
5and bold).  In addition Fontconfig/Xft2 can artificially oblique the \
6serif faces for you: this loses hinting and distorts the faces slightly, \
7but is visibly different than normal and bold, and reasonably pleasing."
8SECTION = "x11/fonts"
9LICENSE = "BitstreamVera"
10LIC_FILES_CHKSUM = "file://COPYRIGHT.TXT;md5=27d7484b1e18d0ee4ce538644a3f04be"
11PR = "r8"
12
13inherit allarch fontcache
14
15# remove at next version upgrade or when output changes
16HASHEQUIV_HASH_VERSION .= ".1"
17
18FONT_PACKAGES = "${PN}"
19
20SRC_URI = "${GNOME_MIRROR}/ttf-bitstream-vera/1.10/ttf-bitstream-vera-${PV}.tar.bz2"
21SRC_URI[md5sum] = "bb22bd5b4675f5dbe17c6963d8c00ed6"
22SRC_URI[sha256sum] = "db5b27df7bbb318036ebdb75acd3e98f1bd6eb6608fb70a67d478cd243d178dc"
23
24do_install () {
25        install -d ${D}${datadir}/fonts/ttf
26        for i in *.ttf; do
27                install -m 644 $i ${D}${datadir}/fonts/ttf
28        done
29
30        install -d ${D}${docdir}/${BPN}
31        for i in *.TXT; do
32                install -m 644 $i ${D}${docdir}/${BPN}
33        done
34}
35
36FILES:${PN} = "${datadir}/fonts"
37