1SUMMARY = "The Bitstream Vera fonts - TTF Edition"
2DESCRIPTION = "The Bitstream Vera fonts include four monospace and sans \
3faces (normal, oblique, bold, bold oblique) and two serif faces (normal \
4and bold).  In addition Fontconfig/Xft2 can artificially oblique the \
5serif faces for you: this loses hinting and distorts the faces slightly, \
6but is visibly different than normal and bold, and reasonably pleasing."
7SECTION = "x11/fonts"
8LICENSE = "BitstreamVera"
9LIC_FILES_CHKSUM = "file://COPYRIGHT.TXT;md5=27d7484b1e18d0ee4ce538644a3f04be"
10PR = "r8"
11
12inherit allarch fontcache
13
14# remove at next version upgrade or when output changes
15HASHEQUIV_HASH_VERSION .= ".1"
16
17FONT_PACKAGES = "${PN}"
18
19SRC_URI = "${GNOME_MIRROR}/ttf-bitstream-vera/1.10/ttf-bitstream-vera-${PV}.tar.bz2"
20SRC_URI[md5sum] = "bb22bd5b4675f5dbe17c6963d8c00ed6"
21SRC_URI[sha256sum] = "db5b27df7bbb318036ebdb75acd3e98f1bd6eb6608fb70a67d478cd243d178dc"
22
23do_install () {
24        install -d ${D}${datadir}/fonts/ttf
25        for i in *.ttf; do
26                install -m 644 $i ${D}${datadir}/fonts/ttf
27        done
28
29        install -d ${D}${docdir}/${BPN}
30        for i in *.TXT; do
31                install -m 644 $i ${D}${docdir}/${BPN}
32        done
33}
34
35FILES_${PN} = "${datadir}/fonts"
36