1#
2# Copyright (C) 2011 Intel Corporation
3#
4
5SUMMARY = "X11 display server"
6
7PACKAGE_ARCH = "${MACHINE_ARCH}"
8
9inherit packagegroup features_check
10# rdepends on XSERVER
11REQUIRED_DISTRO_FEATURES = "x11"
12
13XSERVER ?= "xserver-xorg \
14            xf86-video-fbdev \
15            xf86-video-modesetting \
16            "
17XSERVERCODECS ?= ""
18
19RDEPENDS:${PN} = "\
20    ${XSERVER} \
21    ${XSERVERCODECS} \
22    "
23