1SUMMARY = "Basic Weston compositor setup"
2DESCRIPTION = "Packages required to set up a basic working Weston session"
3PR = "r1"
4
5inherit packagegroup features_check
6
7# weston-init requires pam enabled if started via systemd
8REQUIRED_DISTRO_FEATURES = "wayland ${@oe.utils.conditional('VIRTUAL-RUNTIME_init_manager', 'systemd', 'pam', '', d)}"
9
10RDEPENDS:${PN} = "\
11    weston \
12    weston-init \
13    weston-examples \
14    wayland-utils \
15    "
16