1*eb8dc403SDave CobbleySUMMARY = "Software watchdog"
2*eb8dc403SDave CobbleyDESCRIPTION = "Watchdog is a daemon that checks if your system is still \
3*eb8dc403SDave Cobbleyworking. If programs in user space are not longer executed it will reboot \
4*eb8dc403SDave Cobbleythe system."
5*eb8dc403SDave CobbleyHOMEPAGE = "http://watchdog.sourceforge.net/"
6*eb8dc403SDave CobbleyBUGTRACKER = "http://sourceforge.net/tracker/?group_id=172030&atid=860194"
7*eb8dc403SDave Cobbley
8*eb8dc403SDave CobbleyLICENSE = "MIT-X"
9*eb8dc403SDave CobbleyLIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
10*eb8dc403SDave Cobbley
11*eb8dc403SDave CobbleySRC_URI = " \
12*eb8dc403SDave Cobbley    file://watchdog.default \
13*eb8dc403SDave Cobbley    file://watchdog.conf \
14*eb8dc403SDave Cobbley"
15*eb8dc403SDave Cobbley
16*eb8dc403SDave Cobbleydo_install() {
17*eb8dc403SDave Cobbley    install -Dm 0644 ${WORKDIR}/watchdog.default ${D}${sysconfdir}/default/watchdog
18*eb8dc403SDave Cobbley    install -Dm 0644 ${WORKDIR}/watchdog.conf ${D}${sysconfdir}/watchdog.conf
19*eb8dc403SDave Cobbley}
20*eb8dc403SDave Cobbley
21