1SUMMARY = "Perl modules useful for manipulating date and time information"
2HOMEPAGE = "https://metacpan.org/release/TimeDate"
3SECTION = "libs"
4# You can redistribute it and/or modify it under the same terms as Perl itself.
5LICENSE = "Artistic-1.0 | GPL-1.0+"
6LIC_FILES_CHKSUM = "file://README;beginline=21;md5=576b7cb41e5e821501a01ed66f0f9d9e"
7
8SRC_URI = "http://search.cpan.org/CPAN/authors/id/G/GB/GBARR/TimeDate-${PV}.tar.gz"
9
10S = "${WORKDIR}/TimeDate-${PV}"
11
12inherit cpan ptest-perl
13
14BBCLASSEXTEND = "native"
15
16RDEPENDS_${PN}_class-native = ""
17RDEPENDS_${PN} += "perl-module-carp perl-module-exporter perl-module-strict perl-module-time-local"
18RDEPENDS_${PN}-ptest += "perl-module-test-more perl-module-utf8"
19
20SRC_URI[md5sum] = "b1d91153ac971347aee84292ed886c1c"
21SRC_URI[sha256sum] = "75bd254871cb5853a6aa0403ac0be270cdd75c9d1b6639f18ecba63c15298e86"
22