1# Copyright (C) 2017 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "Library containing NIS functions using TI-RPC (IPv6 enabled)"
5DESCRIPTION = "This library contains the public client interface for NIS(YP) and NIS+\
6               it was part of glibc and now is standalone packages. it also supports IPv6"
7HOMEPAGE = "https://github.com/thkukuk/libnsl"
8LICENSE = "LGPL-2.1"
9LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c"
10SECTION = "libs"
11DEPENDS = "libtirpc"
12
13PV = "1.2.0+git${SRCPV}"
14
15SRCREV = "4a062cf4180d99371198951e4ea5b4550efd58a3"
16
17SRC_URI = "git://github.com/thkukuk/libnsl \
18          "
19
20S = "${WORKDIR}/git"
21
22inherit autotools pkgconfig gettext
23
24BBCLASSEXTEND = "native nativesdk"
25