1require libtool-${PV}.inc
2
3DEPENDS = ""
4
5inherit native
6
7EXTRA_OECONF = " --with-libtool-sysroot=${STAGING_DIR_NATIVE}"
8
9do_configure:prepend () {
10	# Remove any existing libtool m4 since old stale versions would break
11	# any upgrade
12	rm -f ${STAGING_DATADIR}/aclocal/libtool.m4
13	rm -f ${STAGING_DATADIR}/aclocal/lt*.m4
14}
15
16do_install () {
17	autotools_do_install
18	install -d ${D}${bindir}/
19	install -m 0755 libtool ${D}${bindir}/libtool
20}
21