1SUMMARY = "DMI (Desktop Management Interface) table related utilities"
2HOMEPAGE = "http://www.nongnu.org/dmidecode/"
3DESCRIPTION = "Dmidecode reports information about your system's hardware as described in your system BIOS according to the SMBIOS/DMI standard (see a sample output)."
4LICENSE = "GPL-2.0-only"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
6
7SRC_URI = "${SAVANNAH_NONGNU_MIRROR}/dmidecode/${BP}.tar.xz"
8
9COMPATIBLE_HOST = "(i.86|x86_64|aarch64|arm|powerpc|powerpc64).*-linux"
10
11do_install() {
12    oe_runmake \
13        DESTDIR="${D}" \
14        prefix="${prefix}" \
15        sbindir="${sbindir}" \
16        docdir="${docdir}/${BPN}" \
17        mandir="${mandir}" \
18        install
19}
20
21SRC_URI[sha256sum] = "79d76735ee8e25196e2a722964cf9683f5a09581503537884b256b01389cc073"
22