1SUMMARY = "Tool to produce a statistics based on a diff"
2DESCRIPTION = "diffstat reads the output of diff and displays a histogram of \
3the insertions, deletions, and modifications per-file. It is useful for \
4reviewing large, complex patch files."
5HOMEPAGE = "http://invisible-island.net/diffstat/"
6SECTION = "devel"
7LICENSE = "MIT"
8LIC_FILES_CHKSUM = "file://COPYING;md5=5713b4719a66a6527e6301e8f8745877"
9
10SRC_URI = "http://invisible-mirror.net/archives/${BPN}/${BP}.tgz \
11           file://run-ptest \
12           file://avoid-check-user-break-cc.patch \
13           "
14
15SRC_URI[sha256sum] = "f54531bbe32e8e0fa461f018b41e3af516b632080172f361f05e50367ecbb69e"
16
17inherit autotools gettext ptest
18
19EXTRA_AUTORECONF += "--exclude=aclocal"
20
21LDFLAGS += "${TOOLCHAIN_OPTIONS}"
22
23do_install_ptest() {
24	cp -r ${S}/testing ${D}${PTEST_PATH}
25}
26
27BBCLASSEXTEND = "nativesdk"
28