1SUMMARY = "Configuration script to export target rootfs filesystem"
2DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5
6PR = "r1"
7
8SRC_URI = "file://exports"
9
10S = "${WORKDIR}"
11
12do_install() {
13	install -d ${D}${sysconfdir}
14	install -m 0644 exports ${D}${sysconfdir}/
15}
16
17RDEPENDS:${PN} = "packagegroup-core-nfs-server"
18