1SUMMARY = "GNU unit testing framework, written in Expect and Tcl"
2DESCRIPTION = "DejaGnu is a framework for testing other programs. Its purpose \
3is to provide a single front end for all tests."
4HOMEPAGE = "https://www.gnu.org/software/dejagnu/"
5LICENSE = "GPL-2.0-only"
6LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
7SECTION = "devel"
8
9DEPENDS += "expect-native"
10RDEPENDS:${PN} = "expect"
11
12inherit autotools
13
14SRC_URI = "${GNU_MIRROR}/${BPN}/${BP}.tar.gz"
15
16SRC_URI[sha256sum] = "87daefacd7958b4a69f88c6856dbd1634261963c414079d0c371f589cd66a2e3"
17
18BBCLASSEXTEND = "native"
19