1SUMMARY = "manage symlinks in /etc/rcN.d"
2HOMEPAGE = "http://github.com/philb/update-rc.d/"
3DESCRIPTION = "update-rc.d is a utility that allows the management of symlinks to the initscripts in the /etc/rcN.d directory structure."
4SECTION = "base"
5
6LICENSE = "GPLv2+"
7LIC_FILES_CHKSUM = "file://update-rc.d;beginline=5;endline=15;md5=d40a07c27f535425934bb5001f2037d9"
8
9SRC_URI = "git://git.yoctoproject.org/update-rc.d"
10SRCREV = "8636cf478d426b568c1be11dbd9346f67e03adac"
11
12UPSTREAM_CHECK_COMMITS = "1"
13
14S = "${WORKDIR}/git"
15
16inherit allarch
17
18do_compile() {
19}
20
21do_install() {
22	install -d ${D}${sbindir}
23	install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
24}
25
26BBCLASSEXTEND = "native nativesdk"
27