1#
2# Copyright (C) 2007 OpenedHand Ltd
3#
4
5SUMMARY = "Host packages for the standalone SDK or external toolchain"
6PR = "r12"
7
8inherit packagegroup nativesdk
9
10PACKAGEGROUP_DISABLE_COMPLEMENTARY = "1"
11
12RDEPENDS_${PN} = "\
13    nativesdk-pkgconfig \
14    nativesdk-qemu \
15    nativesdk-qemu-helper \
16    nativesdk-pseudo \
17    nativesdk-unfs3 \
18    nativesdk-opkg \
19    nativesdk-libtool \
20    nativesdk-autoconf \
21    nativesdk-automake \
22    nativesdk-shadow \
23    nativesdk-makedevs \
24    nativesdk-cmake \
25    ${@bb.utils.contains('DISTRO_FEATURES', 'wayland', 'nativesdk-wayland', '', d)} \
26    nativesdk-sdk-provides-dummy \
27    nativesdk-bison \
28    nativesdk-flex \
29    "
30
31RDEPENDS_${PN}_darwin = "\
32    nativesdk-pkgconfig \
33    nativesdk-opkg \
34    nativesdk-libtool \
35    "
36