1# Copyright (C) 2018 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4DESCRIPTION = "getconf, getent and iconv implementations for musl"
5HOMEPAGE = "https://git.alpinelinux.org/cgit/aports/tree/main/musl"
6LICENSE = "BSD-2-Clause & GPL-2.0-or-later"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=9d08215e611db87b357e8674b4b42564"
8SECTION = "utils"
9
10# Date of the commit in SRCREV
11PV = "20170421"
12
13SRCREV = "fb5630138ccabbbc14a19d372096a04e42573c7d"
14SRC_URI = "git://github.com/boltlinux/musl-utils;branch=master;protocol=https"
15
16UPSTREAM_CHECK_COMMITS = "1"
17
18inherit autotools
19
20S = "${WORKDIR}/git"
21
22PACKAGES =+ "${PN}-iconv"
23
24FILES:${PN}-iconv = "${bindir}/iconv"
25
26COMPATIBLE_HOST = ".*-musl.*"
27
28