1# Copyright (C) 2019 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "A standalone library to implement GNU libc's obstack"
5DESCRIPTION = "copy + paste of the obstack functions and macros found in GNU gcc libiberty library for use with musl libc"
6HOMEPAGE = "https://github.com/pullmoll/musl-obstack"
7LICENSE = "GPL-2.0-or-later"
8LIC_FILES_CHKSUM = "file://COPYING;md5=3d23e4eef8243efcaab6f0a438078932"
9SECTION = "libs"
10
11PV = "1.2.3"
12SRCREV = "f4385255be1615688c6a5f042277304d7ab288b1"
13SRC_URI = "git://github.com/void-linux/musl-obstack;branch=master;protocol=https"
14
15UPSTREAM_CHECK_COMMITS = "1"
16
17inherit autotools pkgconfig
18
19S = "${WORKDIR}/git"
20
21COMPATIBLE_HOST = ".*-musl.*"
22
23