1#
2# Copyright OpenEmbedded Contributors
3#
4# SPDX-License-Identifier: MIT
5#
6
7# The majority of populate_sdk is located in populate_sdk_base
8# This chunk simply facilitates compatibility with SDK only recipes.
9
10inherit populate_sdk_base
11
12addtask populate_sdk after do_install before do_build
13
14