1SUMMARY = "Produce a broken la file"
2LICENSE = "CLOSED"
3INHIBIT_DEFAULT_DEPS = "1"
4
5EXCLUDE_FROM_WORLD = "1"
6
7# remove-libtool.bbclass is inherited by default and removes all
8# .la files which for this test we specifically do not want.
9REMOVE_LIBTOOL_LA = "0"
10
11do_install() {
12    install -d ${D}${libdir}/test/
13    echo '${WORKDIR}' > ${D}${libdir}/test/la-test.la
14}
15
16BBCLASSEXTEND += "native"
17