1SUMMARY = "Test recipe for recipeutils.patch_recipe()"
2
3require recipeutils-test.inc
4
5LICENSE = "Proprietary"
6LIC_FILES_CHKSUM = "file://${WORKDIR}/somefile;md5=d41d8cd98f00b204e9800998ecf8427e"
7DEPENDS += "zlib"
8
9BBCLASSEXTEND = "native nativesdk"
10
11SRC_URI += "file://somefile"
12
13SRC_URI_append = " file://anotherfile"
14