1SUMMARY = "Test case that tries to rename a package to an existing one and fails"
2DESCRIPTION = "This generates a packaging error when a package is renamed to a pre-existing name"
3LICENSE = "MIT"
4
5# Add a new package ${PN}-renametest
6PACKAGES += "${PN}-renametest"
7# ... and try to rename the ${PN}-dev to the new ${PN}-renametest (conflict)
8PKG:${PN}-dev = "${PN}-renametest"
9
10EXCLUDE_FROM_WORLD = "1"
11