1SUMMARY = "Error Test case that fails on do_compile"
2DESCRIPTION = "This generates a compile time error to be used to for testing."
3LICENSE = "MIT"
4
5INHIBIT_DEFAULT_DEPS = "1"
6EXCLUDE_FROM_WORLD = "1"
7
8do_compile() {
9        bbfatal "Failing as expected.";
10}
11