1DESCRIPTION = "A simple example for C wrapper around a rust library"
2HOMEPAGE = "https://gitlab.com/fmartinsonsHome/rust-c-lib-example"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=cb9c441273ed8a029701a086befbfc63"
5
6SRC_URI = " \
7	git://gitlab.com/fmartinsonsHome/rust-c-lib-example.git;branch=main;protocol=https \
8"
9
10SRCREV = "fc53c457f69aa5221ec1f8619a007e8150db5e60"
11S = "${WORKDIR}/git"
12
13DEPENDS = "rust-c-lib-example"
14
15inherit meson pkgconfig
16
17