1DESCRIPTION = "A small image for building a tpm2 image for testing"
2
3IMAGE_FEATURES += "ssh-server-openssh"
4
5IMAGE_INSTALL = "\
6    packagegroup-base \
7    packagegroup-core-boot \
8    packagegroup-security-tpm2 \
9    os-release \
10"
11
12IMAGE_LINGUAS ?= " "
13
14LICENSE = "MIT"
15
16inherit core-image
17
18export IMAGE_BASENAME = "security-tpm2-image"
19