1DESCRIPTION = "A small image for building a tpm2 image for testing"
2
3IMAGE_FEATURES += "ssh-server-openssh"
4
5IMAGE_INSTALL = "\
6    packagegroup-base \
7    packagegroup-core-boot \
8    packagegroup-security-tpm2 \
9    os-release \
10    swtpm \
11"
12
13IMAGE_LINGUAS ?= " "
14
15LICENSE = "MIT"
16
17inherit core-image
18
19export IMAGE_BASENAME = "security-tpm2-image"
20