1DESCRIPTION = "A small image for testing Parsec service with MbedCrypto, TPM and PKCS11 providers"
2
3inherit core-image
4
5IMAGE_FEATURES += "ssh-server-openssh"
6
7IMAGE_INSTALL = "\
8    packagegroup-base \
9    packagegroup-core-boot \
10    packagegroup-security-tpm2 \
11    packagegroup-security-parsec \
12    swtpm \
13    softhsm \
14    os-release"
15
16export IMAGE_BASENAME = "security-parsec-image"
17
18IMAGE_ROOTFS_EXTRA_SPACE = "5242880"
19