1DESCRIPTION = "Python pyinotify: Linux filesystem events monitoring"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://COPYING;md5=ab173cade7965b411528464589a08382"
4
5RDEPENDS:${PN} += "\
6    python3-ctypes \
7    python3-fcntl \
8    python3-io \
9    python3-logging \
10    python3-misc \
11    python3-shell \
12    python3-threading \
13"
14
15SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406"
16SRC_URI[sha256sum] = "9c998a5d7606ca835065cdabc013ae6c66eb9ea76a00a1e3bc6e0cfe2b4f71f4"
17
18SRC_URI += " \
19           file://0001-Make-asyncore-support-optional-for-Python-3.patch \
20"
21
22inherit pypi setuptools3
23