1SUMMARY = "Platform detection for use by libraries like Adafruit-Blinka."
2HOMEPAGE = "https://github.com/adafruit/Adafruit_Python_PlatformDetect"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=fccd531dce4b989c05173925f0bbb76c"
5
6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PlatformDetect.git;branch=main;protocol=https"
7SRCREV = "e1460098eeca5ea573f92814691bb378e15530d9"
8S = "${WORKDIR}/git"
9
10inherit setuptools3
11
12DEPENDS += "python3-setuptools-scm-native"
13
14RDEPENDS:${PN} += "python3-core"
15