1DESCRIPTION = "RaspberryPi Test Packagegroup"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
4
5inherit packagegroup
6
7COMPATIBLE_MACHINE = "^rpi$"
8
9OMXPLAYER_rpi = "omxplayer"
10OMXPLAYER_rpi_aarch64 = ""
11
12RDEPENDS_${PN} = "\
13    ${OMXPLAYER} \
14    bcm2835-tests \
15    wiringpi \
16    rpio \
17    rpi-gpio \
18    pi-blaster \
19    python-rtimu \
20    python-sense-hat \
21    connman \
22    connman-client \
23    crda \
24    bluez5 \
25"
26
27RRECOMMENDS_${PN} = "\
28    bigbuckbunny-1080p \
29    bigbuckbunny-480p \
30    bigbuckbunny-720p \
31    ${MACHINE_EXTRA_RRECOMMENDS} \
32"
33