1SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15        DEST=${D}${config_datadir}
16
17        install -d ${DEST}
18        install config.yaml ${DEST}
19}
20