1SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16        DEST=${D}${config_datadir}
17
18        install -d ${DEST}
19        install config.yaml ${DEST}
20}
21