1SUMMARY = "F0B inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit phosphor-ipmi-host
7inherit native
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16        DEST=${D}${config_datadir}
17        install -d ${DEST}
18        install config.yaml ${DEST}
19}
20