1SUMMARY = "PECI PCIe"
2DESCRIPTION = "Gathers PCIe information using PECI \
3and provides it on D-Bus"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=7becf906c8f8d03c237bad13bc3dac53"
6DEPENDS = "boost sdbusplus libpeci"
7SRCREV = "4fe704c4b2a6c79879922e3875494b7bbe6155d5"
8PV = "0.1+git${SRCPV}"
9
10SRC_URI = "git://github.com/openbmc/peci-pcie;branch=master;protocol=https"
11
12S = "${WORKDIR}/git"
13SYSTEMD_SERVICE:${PN} += "xyz.openbmc_project.PCIe.service"
14
15inherit cmake pkgconfig systemd
16
17EXTRA_OECMAKE = "-DYOCTO=1"
18