1SUMMARY = "NVMe Drive Manager"
2DESCRIPTION = "Daemon to monitor and report the status of NVMe drives"
3HOMEPAGE = "https://github.com/openbmc/phosphor-nvme"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6DEPENDS += "sdbusplus"
7DEPENDS += "phosphor-dbus-interfaces"
8DEPENDS += "sdeventplus"
9DEPENDS += "phosphor-logging"
10DEPENDS += "nlohmann-json"
11SRCREV = "7da98588dc04f55ce03599dbfd16fd3c072f5955"
12PR = "r1"
13
14SRC_URI = "git://github.com/openbmc/phosphor-nvme.git;protocol=https;branch=master"
15
16S = "${WORKDIR}/git"
17SYSTEMD_SERVICE:${PN} = "xyz.openbmc_project.nvme.manager.service"
18
19inherit meson pkgconfig
20inherit systemd
21