1SUMMARY = "Phosphor OpenBMC - YAML Providers"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6# This is a packagegroup in name and principle but we do not want to inherit
7# from packagegroup.bbclass.  The point of this packagegroup is to get the
8# sysroot populated with YAML files from the DEPENDS packages and if we inherit
9# the packagegroup bbclass this doesn't happen, because that bbclass `deltask`
10# a number that are required.
11# inherit packagegroup
12
13OBMC_YAML_PROVIDER_RECIPES += " \
14    phosphor-led-manager-yaml-provider \
15    phosphor-software-manager-yaml-provider \
16    "
17
18DEPENDS = "${OBMC_YAML_PROVIDER_RECIPES}"
19RDEPENDS_${PN} = "${OBMC_YAML_PROVIDER_RECIPES}"
20